toyplot.compatibility moduleΒΆ

Toyplot has been implemented to work equally well in Python 2 and Python 3, without the use of code-modification tools like 2to3. The toyplot.compatibility module contains code to facilitate this.